summaryrefslogtreecommitdiffstats
path: root/lib/Makefile.am
diff options
context:
space:
mode:
authorRincewindsHat <12514511+RincewindsHat@users.noreply.github.com>2023-10-18 10:30:18 +0200
committerRincewindsHat <12514511+RincewindsHat@users.noreply.github.com>2023-10-18 10:30:18 +0200
commit392ee835eeb66f41cb74fc57305ee17adae0fdae (patch)
treed7842a01c6979fd936bb0d2afcb08574d5872ad5 /lib/Makefile.am
parent4276469994ddb5ab215429e8e2f103bd89a3ffb0 (diff)
downloadmonitoring-plugins-392ee83.tar.gz
Include maxfd.h in lib Makefile
This fixes a regression which was introduced with 719e27ddc2f0b48bcd7fe5584b23e3ce83ddf291 It prevents the creation of working release tarballs with the current toolchain. This commit add the header file maxfd.h to list of needed files.
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 1a47395d..dc3ee893 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -8,7 +8,7 @@ AM_CPPFLAGS = -DNP_STATE_DIR_PREFIX=\"$(localstatedir)\" \
8 -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins 8 -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins
9 9
10libmonitoringplug_a_SOURCES = utils_base.c utils_disk.c utils_tcp.c utils_cmd.c maxfd.c 10libmonitoringplug_a_SOURCES = utils_base.c utils_disk.c utils_tcp.c utils_cmd.c maxfd.c
11EXTRA_DIST = utils_base.h utils_disk.h utils_tcp.h utils_cmd.h parse_ini.h extra_opts.h 11EXTRA_DIST = utils_base.h utils_disk.h utils_tcp.h utils_cmd.h parse_ini.h extra_opts.h maxfd.h
12 12
13if USE_PARSE_INI 13if USE_PARSE_INI
14libmonitoringplug_a_SOURCES += parse_ini.c extra_opts.c 14libmonitoringplug_a_SOURCES += parse_ini.c extra_opts.c