diff options
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r-- | plugins/Makefile.am | 35 |
1 files changed, 32 insertions, 3 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am index d43c1971..9e4924c3 100644 --- a/plugins/Makefile.am +++ b/plugins/Makefile.am | |||
@@ -27,7 +27,7 @@ MATHLIBS = @MATHLIBS@ | |||
27 | #AM_CFLAGS = -Wall | 27 | #AM_CFLAGS = -Wall |
28 | 28 | ||
29 | libexec_PROGRAMS = check_apt check_cluster check_disk check_dummy check_http check_load \ | 29 | libexec_PROGRAMS = check_apt check_cluster check_disk check_dummy check_http check_load \ |
30 | check_mrtg check_mrtgtraf check_ntp check_ntp_peer check_nwstat check_overcr check_ping \ | 30 | check_mrtg check_mrtgtraf check_ntp check_ntp_peer check_nwstat check_ping \ |
31 | check_real check_smtp check_ssh check_tcp check_time check_ntp_time \ | 31 | check_real check_smtp check_ssh check_tcp check_time check_ntp_time \ |
32 | check_ups check_users negate \ | 32 | check_ups check_users negate \ |
33 | urlize @EXTRAS@ | 33 | urlize @EXTRAS@ |
@@ -46,7 +46,37 @@ SUBDIRS = picohttpparser | |||
46 | 46 | ||
47 | np_test_scripts = tests/test_check_swap.t | 47 | np_test_scripts = tests/test_check_swap.t |
48 | 48 | ||
49 | EXTRA_DIST = t tests $(np_test_scripts) check_swap.d | 49 | EXTRA_DIST = t \ |
50 | tests \ | ||
51 | $(np_test_scripts) \ | ||
52 | negate.d \ | ||
53 | check_swap.d \ | ||
54 | check_ldap.d \ | ||
55 | check_hpjd.d \ | ||
56 | check_game.d \ | ||
57 | check_radius.d \ | ||
58 | check_time.d \ | ||
59 | check_nagios.d \ | ||
60 | check_dbi.d \ | ||
61 | check_real.d \ | ||
62 | check_ssh.d \ | ||
63 | check_nt.d \ | ||
64 | check_dns.d \ | ||
65 | check_mrtgtraf.d \ | ||
66 | check_mysql_query.d \ | ||
67 | check_mrtg.d \ | ||
68 | check_ntp_peer.d \ | ||
69 | check_apt.d \ | ||
70 | check_pgsql.d \ | ||
71 | check_ping.d \ | ||
72 | check_by_ssh.d \ | ||
73 | check_smtp.d \ | ||
74 | check_mysql.d \ | ||
75 | check_ntp_time.d \ | ||
76 | check_dig.d \ | ||
77 | check_cluster.d \ | ||
78 | check_ups.d \ | ||
79 | check_fping.d | ||
50 | 80 | ||
51 | PLUGINHDRS = common.h | 81 | PLUGINHDRS = common.h |
52 | 82 | ||
@@ -109,7 +139,6 @@ check_nt_LDADD = $(NETLIBS) | |||
109 | check_ntp_LDADD = $(NETLIBS) $(MATHLIBS) | 139 | check_ntp_LDADD = $(NETLIBS) $(MATHLIBS) |
110 | check_ntp_peer_LDADD = $(NETLIBS) $(MATHLIBS) | 140 | check_ntp_peer_LDADD = $(NETLIBS) $(MATHLIBS) |
111 | check_nwstat_LDADD = $(NETLIBS) | 141 | check_nwstat_LDADD = $(NETLIBS) |
112 | check_overcr_LDADD = $(NETLIBS) | ||
113 | check_pgsql_LDADD = $(NETLIBS) $(PGLIBS) | 142 | check_pgsql_LDADD = $(NETLIBS) $(PGLIBS) |
114 | check_ping_LDADD = $(NETLIBS) | 143 | check_ping_LDADD = $(NETLIBS) |
115 | check_procs_LDADD = $(BASEOBJS) | 144 | check_procs_LDADD = $(BASEOBJS) |